Fatal error: Uncaught ExtensionDependencyError: EasyTimeline is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. Echo is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. Nuke is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. SpamBlacklist is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. Thanks is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. TitleBlacklist is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. in /srv/www/scoutwiki/htdocs-1.34/includes/registration/ExtensionRegistry.php:334 Stack trace: #0 /srv/www/scoutwiki/htdocs-1.34/includes/registration/ExtensionRegistry.php(186): ExtensionRegistry->readFromQueue(Array) #1 /srv/www/scoutwiki/htdocs-1.34/includes/Setup.php(143): ExtensionRegistry->loadFromQueue() #2 /srv/www/scoutwiki/htdocs-1.34/includes/WebStart.php(81): req in /srv/www/scoutwiki/htdocs-1.34/includes/registration/ExtensionRegistry.php on line 334