Fatal error: Uncaught ExtensionDependencyError: ConfirmEdit is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. CookieWarning is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. EasyTimeline is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. Echo is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. Nuke is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. SpamBlacklist is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. Thanks is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. TitleBlacklist is not compatible with the current MediaWiki core (version 1.34.4), it requires: >= 1.35.0. in /srv/www/scoutwiki/htdocs-1.34/includes/registration/ExtensionRegistry.php:334 Stack trace: #0 /srv/www/scoutwiki/htdocs-1.34/includes/registration/ExtensionRegistr in /srv/www/scoutwiki/htdocs-1.34/includes/registration/ExtensionRegistry.php on line 334